<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://robindiangelo.com/2018site/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://robindiangelo.com/2018site';var et_post_id='475';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Welcome | Robin DiAngelo, PhD</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://robindiangelo.com/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Welcome | Robin DiAngelo, PhD" />
	<meta property="og:url" content="https://robindiangelo.com/" />
	<meta property="og:site_name" content="Robin DiAngelo, PhD" />
	<meta property="article:modified_time" content="2020-04-22T21:36:25+00:00" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://robindiangelo.com/#/schema/person/44b09267403c2d04bf1662b1f1602c1a","name":"Robin DiAngelo","image":{"@type":"ImageObject","@id":"https://robindiangelo.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c13d939b2216999542864dc1a9550e70?s=96&d=mm&r=g","caption":"Robin DiAngelo"},"logo":{"@id":"https://robindiangelo.com/#personlogo"},"description":"Dr. DiAngelo is Affiliate Associate Professor of Education at the University of Washington. Her area of research is in Whiteness Studies and Critical Discourse Analysis. She is a two-time winner of the Student\u2019s Choice Award for Educator of the Year at the University of Washington\u2019s School of Social Work. She has numerous publications and books. Her book Is Everybody Really Equal?: An Introduction to Key Concepts in Critical Social Justice Education, (co-written with \u00d6zlem Sensoy) received both the American Educational Studies Association Critics Choice Book Award (2012) and the Society of Professors of Education Book Award (2018). In 2011 she coined the term White Fragility in an academic article which has influenced the international dialogue on race. Her book, White Fragility: Why It\u2019s So Hard For White People To Talk About Racism was released in June of 2018 and debuted on the New York Times Bestseller List. In addition to her academic work, Dr. DiAngelo has been a consultant and trainer for over 20 years on issues of racial and social justice."},{"@type":"WebSite","@id":"https://robindiangelo.com/#website","url":"https://robindiangelo.com/","name":"Robin DiAngelo, PhD","description":"","publisher":{"@id":"https://robindiangelo.com/#/schema/person/44b09267403c2d04bf1662b1f1602c1a"},"potentialAction":[{"@type":"SearchAction","target":"https://robindiangelo.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://robindiangelo.com/#webpage","url":"https://robindiangelo.com/","name":"Welcome | Robin DiAngelo, PhD","isPartOf":{"@id":"https://robindiangelo.com/#website"},"about":{"@id":"https://robindiangelo.com/#/schema/person/44b09267403c2d04bf1662b1f1602c1a"},"datePublished":"2015-09-20T21:06:57+00:00","dateModified":"2020-04-22T21:36:25+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://robindiangelo.com/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Robin DiAngelo, PhD &raquo; Feed" href="https://robindiangelo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Robin DiAngelo, PhD &raquo; Comments Feed" href="https://robindiangelo.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-17154177-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-17154177-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/robindiangelo.com\/2018site\/wp-includes\/js\/wp-emoji-release.min.js?ver=d8d205cf89d90ae480d2fd9e31ea4c2c"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi Child v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://robindiangelo.com/2018site/wp-includes/css/dist/block-library/style.min.css?ver=d8d205cf89d90ae480d2fd9e31ea4c2c' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://robindiangelo.com/2018site/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://robindiangelo.com/2018site/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=d8d205cf89d90ae480d2fd9e31ea4c2c' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://robindiangelo.com/2018site/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.2.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://robindiangelo.com/2018site/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://robindiangelo.com/2018site/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.2.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://robindiangelo.com/2018site/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=d8d205cf89d90ae480d2fd9e31ea4c2c' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://robindiangelo.com/2018site/wp-content/themes/Divi/style.dev.css?ver=d8d205cf89d90ae480d2fd9e31ea4c2c' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://robindiangelo.com/2018site/wp-content/themes/divi-child/style.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://robindiangelo.com/2018site/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://robindiangelo.com/2018site/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://robindiangelo.com/2018site/wp-includes/css/dashicons.min.css?ver=d8d205cf89d90ae480d2fd9e31ea4c2c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://robindiangelo.com/2018site/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://robindiangelo.com/2018site/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/robindiangelo.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script async defer type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/plugins/jetpack/https://stats.wp.com/s-202023.js'></script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=d8d205cf89d90ae480d2fd9e31ea4c2c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"robindiangelo_com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=d8d205cf89d90ae480d2fd9e31ea4c2c'></script>
<link rel='https://api.w.org/' href='https://robindiangelo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://robindiangelo.com/2018site/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://robindiangelo.com/2018site/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://robindiangelo.com/' />
<link rel="alternate" type="application/json+oembed" href="https://robindiangelo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frobindiangelo.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://robindiangelo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frobindiangelo.com%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<div id="ssba-bar-2" class="left ssbp-wrap ssbp--theme-1" ><div class="ssbp-container"><ul class="ssbp-bar-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://robindiangelo.com"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://robindiangelo.com&amp;text=Welcome%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--reddit"><a data-site="reddit" class="ssba_reddit_share ssbp-reddit ssbp-btn" href="http://reddit.com/submit?url=https://robindiangelo.com&amp;title=Welcome"  target=&quot;_blank&quot; ><div title="Reddit" class="ssbp-text">Reddit</div></a></li><li class="ssbp-li--diggit"><a data-site="digg" class="ssba_diggit_share ssba_share_link ssbp-diggit ssbp-btn" href="http://www.digg.com/submit?url=https://robindiangelo.com"  target=&quot;_blank&quot; ><div title="Digg" class="ssbp-text">Digg</div></a></li><li class="ssbp-li--email"><a data-site="email" class="ssba_email_share ssbp-email ssbp-btn" href="mailto:?subject=Welcome&#038;body=%20https://robindiangelo.com"><div title="email" class="ssbp-text">email</div></a></li><li class="ssbp-li--print"><a data-site="print" class="ssba_print ssba_share_link  ssbp-print ssbp-btn" href="#" onclick="window.print()"><div title="Print" class="ssbp-text">Print</div></a></li></div></ul></div><link rel="stylesheet" id="et-core-unified-475-cached-inline-styles" href="https://robindiangelo.com/2018site/wp-content/et-cache/475/et-core-unified-475-15912403373797.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="home page-template-default page page-id-475 theme-Divi woocommerce-no-js et_pb_button_helper_class et_fixed_nav et_show_nav et_secondary_nav_enabled et_secondary_nav_only_menu et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_centered et_pb_footer_columns4 et_cover_background et_pb_gutter windows et_pb_gutters3 et_pb_pagebuilder_layout et_no_sidebar et_divi_theme et-db hide-recaptcha">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-secondary-menu">
				<ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-475 current_page_item menu-item-519"><a href="https://robindiangelo.com/" aria-current="page">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://robindiangelo.com/about-me/">About Me</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://robindiangelo.com/services/">Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="https://robindiangelo.com/publications/">Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://robindiangelo.com/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1483"><a href="https://robindiangelo.com/contact-main/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://robindiangelo.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1367"><a href="https://robindiangelo.com/public-events/">Public Events</a></li>
</ul><a href="https://robindiangelo.com/cart/" class="et-cart-info">
				<span>0 Items</span>
			</a>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://robindiangelo.com/">
						<img src="https://robindiangelo.com/2018site/wp-content/uploads/2015/09/rdlogo-blue5.png" alt="Robin DiAngelo, PhD" id="logo" data-height-percentage="90" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-475 current_page_item menu-item-519"><a href="https://robindiangelo.com/" aria-current="page">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://robindiangelo.com/about-me/">About Me</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://robindiangelo.com/services/">Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="https://robindiangelo.com/publications/">Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://robindiangelo.com/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1483"><a href="https://robindiangelo.com/contact-main/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://robindiangelo.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1367"><a href="https://robindiangelo.com/public-events/">Public Events</a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://robindiangelo.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">


			
				<article id="post-475" class="post-475 page type-page status-publish hentry">

				
					<div class="entry-content">
					<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_slider et_pb_slider_0 et_animated et_pb_slider_fullwidth_off et_pb_slider_no_arrows et_pb_slider_no_pagination et_slider_auto et_slider_speed_5000">
				<div class="et_pb_slides">
					<div class="et_pb_slide et_pb_slide_0 et_pb_bg_layout_dark et_pb_media_alignment_center et-pb-active-slide" data-slide-id="et_pb_slide_0">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							
							
						</div> <!-- .et_pb_slide_description -->
					</div>
				</div> <!-- .et_pb_container -->
				
			</div> <!-- .et_pb_slide -->
			<div class="et_pb_slide et_pb_slide_1 et_pb_bg_layout_dark et_pb_media_alignment_center" data-slide-id="et_pb_slide_1">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							
							
						</div> <!-- .et_pb_slide_description -->
					</div>
				</div> <!-- .et_pb_container -->
				
			</div> <!-- .et_pb_slide -->
			<div class="et_pb_slide et_pb_slide_2 et_pb_bg_layout_dark et_pb_media_alignment_center" data-slide-id="et_pb_slide_2">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							
							
						</div> <!-- .et_pb_slide_description -->
					</div>
				</div> <!-- .et_pb_container -->
				
			</div> <!-- .et_pb_slide -->
			<div class="et_pb_slide et_pb_slide_3 et_pb_bg_layout_dark et_pb_media_alignment_center" data-slide-id="et_pb_slide_3">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							
							
						</div> <!-- .et_pb_slide_description -->
					</div>
				</div> <!-- .et_pb_container -->
				
			</div> <!-- .et_pb_slide -->
			
				</div> <!-- .et_pb_slides -->
				
			</div> <!-- .et_pb_slider -->
			
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0 et_animated et-waypoint">
				
				
				<span class="et_pb_image_wrap "><img src="https://robindiangelo.com/2018site/wp-content/uploads/2019/01/fragility-nyt-450.jpg" alt="White Fragility" title="" srcset="https://robindiangelo.com/2018site/wp-content/uploads/2019/01/fragility-nyt-450.jpg 300w, https://robindiangelo.com/2018site/wp-content/uploads/2019/01/fragility-nyt-450-267x400.jpg 267w" sizes="(max-width: 300px) 100vw, 300px" /></span>
			</div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0 et_pb_bg_layout_light" href="https://robindiangelo.com/2018site/wp-content/uploads/2019/01/WhiteFragilityReadingGroupGuide.pdf" target="_blank">FREE Reader&#039;s Guide</a>
			</div><div class="et_pb_button_module_wrapper et_pb_button_1_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_1 et_pb_bg_layout_light" href="http://www.beacon.org/White-Fragility-P1346.aspx" target="_blank">Buy on Beacon Press</a>
			</div><div class="et_pb_button_module_wrapper et_pb_button_2_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_2 et_pb_bg_layout_light" href="https://www.indiebound.org/book/9780807047415" target="_blank">Buy on IndieBound</a>
			</div><div class="et_pb_button_module_wrapper et_pb_button_3_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_3 et_pb_bg_layout_light" href="http://www.powells.com/book/-9780807047415" target="_blank">Buy on Powell&#039;s</a>
			</div><div class="et_pb_button_module_wrapper et_pb_button_4_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_4 et_pb_bg_layout_light" href="https://www.barnesandnoble.com/w/white-fragility-robin-diangelo/1127171010" target="_blank">Buy on Barnes &amp; Noble</a>
			</div><div class="et_pb_button_module_wrapper et_pb_button_5_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_5 et_pb_bg_layout_light" href="http://a.co/fzhweJ1" target="_blank">Buy on Amazon</a>
			</div><div class="et_pb_module et_pb_testimonial et_pb_testimonial_0 clearfix  et_pb_text_align_left et_pb_bg_layout_light et_pb_testimonial_no_image">
				
				
				
				<div class="et_pb_testimonial_description">
					<div class="et_pb_testimonial_description_inner"><div class="et_pb_testimonial_content"><p>
White Fragility is a vital, necessary and beautiful book, a bracing call to white folk everywhere to see their whiteness for what it is and to seize the opportunity to make things better now. DiAngelo joins the front ranks of white anti-racist thinkers with a stirring call to conscience, and most important, consciousness, in her white brothers. White fragility is a truly generative idea… an idea whose time has come.</p></div></div> <!-- .et_pb_testimonial_description_inner -->
					<span class="et_pb_testimonial_author">Michael Eric Dyson</span>
					<p class="et_pb_testimonial_meta"><span class="et_pb_testimonial_company">Author, &lt;em&gt;Tears We Cannot Stop&lt;/em&gt;</span></p>
				</div> <!-- .et_pb_testimonial_description -->
			</div> <!-- .et_pb_testimonial -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_1 et_animated et-waypoint">
				
				
				<span class="et_pb_image_wrap "><img src="https://robindiangelo.com/2018site/wp-content/uploads/2018/05/white-450-new.jpg" alt="What Does It Mean To Be White?" title="" srcset="https://robindiangelo.com/2018site/wp-content/uploads/2018/05/white-450-new.jpg 300w, https://robindiangelo.com/2018site/wp-content/uploads/2018/05/white-450-new-267x400.jpg 267w" sizes="(max-width: 300px) 100vw, 300px" /></span>
			</div><div class="et_pb_button_module_wrapper et_pb_button_6_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_6 et_pb_bg_layout_light" href="https://www.indiebound.org/book/9781433131103" target="_blank">Buy on IndieBound</a>
			</div><div class="et_pb_button_module_wrapper et_pb_button_7_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_7 et_pb_bg_layout_light" href="http://www.powells.com/book/-9781433131103" target="_blank">Buy on Powell&#039;s</a>
			</div><div class="et_pb_button_module_wrapper et_pb_button_8_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_8 et_pb_bg_layout_light" href="https://www.barnesandnoble.com/w/what-does-it-mean-to-be-white-robin-diangelo/1126353844" target="_blank">Buy on Barnes &amp; Noble</a>
			</div><div class="et_pb_button_module_wrapper et_pb_button_9_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_9 et_pb_bg_layout_light" href="http://a.co/5OWxSZw" target="_blank">Buy on Amazon</a>
			</div><div class="et_pb_module et_pb_testimonial et_pb_testimonial_1 clearfix  et_pb_text_align_left et_pb_bg_layout_light et_pb_testimonial_no_image">
				
				
				
				<div class="et_pb_testimonial_description">
					<div class="et_pb_testimonial_description_inner"><div class="et_pb_testimonial_content"><p>
Rarely will one find an analysis of racism that is as comprehensive as this one. From incisive and wide-ranging critiques of how white folks deflect, deny, and evade the topic of racism, and the implications of our own racial identity and position, to an absolutely on-point interrogation of how racism and whiteness influence the larger educational process, Robin DiAngelo demonstrates the kind of clarity of thought so needed on this important subject.</p></div></div> <!-- .et_pb_testimonial_description_inner -->
					<span class="et_pb_testimonial_author">Tim Wise</span>
					<p class="et_pb_testimonial_meta"><span class="et_pb_testimonial_company">Author, &lt;em&gt;White Like Me&lt;/em&gt;</span></p>
				</div> <!-- .et_pb_testimonial_description -->
			</div> <!-- .et_pb_testimonial -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_3  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_2 et_animated et-waypoint">
				
				
				<span class="et_pb_image_wrap "><img src="https://robindiangelo.com/2018site/wp-content/uploads/2018/05/equal-450-new.jpg" alt="Is Everyone Really Equal?" title="" srcset="https://robindiangelo.com/2018site/wp-content/uploads/2018/05/equal-450-new.jpg 300w, https://robindiangelo.com/2018site/wp-content/uploads/2018/05/equal-450-new-267x400.jpg 267w" sizes="(max-width: 300px) 100vw, 300px" /></span>
			</div><div class="et_pb_button_module_wrapper et_pb_button_10_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_10 et_pb_bg_layout_light" href="https://www.indiebound.org/book/9780807758618" target="_blank">Buy on IndieBound</a>
			</div><div class="et_pb_button_module_wrapper et_pb_button_11_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_11 et_pb_bg_layout_light" href="http://www.powells.com/book/-9780807758618" target="_blank">Buy on Powell&#039;s</a>
			</div><div class="et_pb_button_module_wrapper et_pb_button_12_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_12 et_pb_bg_layout_light" href="https://www.barnesandnoble.com/w/is-everyone-really-equal-ozlem-sensoy/1127160740" target="_blank">Buy on Barnes &amp; Noble</a>
			</div><div class="et_pb_button_module_wrapper et_pb_button_13_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_13 et_pb_bg_layout_light" href="http://a.co/cKbL91p" target="_blank">Buy on Amazon</a>
			</div><div class="et_pb_module et_pb_testimonial et_pb_testimonial_2 clearfix  et_pb_text_align_left et_pb_bg_layout_light et_pb_testimonial_no_image">
				
				
				
				<div class="et_pb_testimonial_description">
					<div class="et_pb_testimonial_description_inner"><div class="et_pb_testimonial_content"><p>
Sensoy &amp; DiAngelo&#8217;s book sings with insight, clarity and humanity. This is a brilliant primer to help us consider what it means to think critically and to act for justice.</p></div></div> <!-- .et_pb_testimonial_description_inner -->
					<span class="et_pb_testimonial_author">Bill Bigelow</span>
					<p class="et_pb_testimonial_meta"><span class="et_pb_testimonial_company">&lt;em&gt;Rethinking Schools&lt;/em&gt; magazine</span></p>
				</div> <!-- .et_pb_testimonial_description -->
			</div> <!-- .et_pb_testimonial -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
							</div> <!-- .entry-content -->

				
				</article> <!-- .et_pb_post -->

			

</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<div id="footer-info">Copyright 2020, Robin DiAngelo LLC</div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<script type="text/javascript">
				var et_animation_data = [{"class":"et_pb_slider_0","style":"fade","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"},{"class":"et_pb_image_0","style":"zoom","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"},{"class":"et_pb_image_1","style":"zoom","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"},{"class":"et_pb_image_2","style":"zoom","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"}];
			</script>
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://robindiangelo.com/2018site/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=d8d205cf89d90ae480d2fd9e31ea4c2c' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://robindiangelo.com/2018site/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://robindiangelo.com/2018site/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://robindiangelo.com/2018site/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://robindiangelo.com/2018site/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://robindiangelo.com/2018site/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/robindiangelo.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=d8d205cf89d90ae480d2fd9e31ea4c2c'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/2018site\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/robindiangelo.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/2018site\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/2018site\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_cc28029f5ad73f7da376bf993030fa04","fragment_name":"wc_fragments_cc28029f5ad73f7da376bf993030fa04","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdrCIgUAAAAACSTxj4iPa00uDy4WUVX8gQUCwM-&#038;ver=3.0'></script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
/* ]]> */
</script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/themes/Divi/js/custom.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/themes/Divi/includes/builder/scripts/ext/waypoints.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/robindiangelo.com\/2018site\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/robindiangelo.com\/2018site\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/robindiangelo.com\/2018site\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"132db674b6","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"1adda3bc39","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"475","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-content/themes/Divi/core/admin/js/common.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://robindiangelo.com/2018site/wp-includes/js/wp-embed.min.js?ver=d8d205cf89d90ae480d2fd9e31ea4c2c'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LdrCIgUAAAAACSTxj4iPa00uDy4WUVX8gQUCwM-',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'178139541',post:'475',tz:'-7',srv:'robindiangelo.com'} ]);
	_stq.push([ 'clickTrackerInit', '178139541', '475' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Database Caching using disk (Request-wide modification query)

Served from: robindiangelo.com @ 2020-06-05 08:56:17 by W3 Total Cache
-->